  
<!DOCTYPE html>

<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"  ><!--<![endif]-->

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="robots"  content="index, follow" />
    
     
            <meta property="og:title" content="Reflect" />
        <meta property="og:site_name" content="Viral Fashion" />
        <meta property="og:url" content="http://viralfashion.com/2017/07/the-tempest-2/" />
        <meta property="og:type" content="article" />
        <meta property="og:locale" content="en_US" />
        <meta property="og:description" content=""/>
        <meta property="og:image" content="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_01-2-150x150.jpg"/>
    <title>Viral Fashion &raquo; Reflect - Viral Fashion</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

                    <link rel="shortcut icon" href="http://viralfashion.wpengine.com/wp-content/uploads/2015/10/favicon.ico" />
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />

    <!-- ststylesheet -->
    <link rel="stylesheet" href="http://viralfashion.com/wp-content/themes/tempest/style.css" type="text/css" media="all" />
    

    <link rel="pingback" href="http://viralfashion.com/xmlrpc.php" />
    
        <!--[if lt IE 9]>
            <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

    <!--[if lt IE 9]>
        <link rel="stylesheet" href="http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/ie.css">
    <![endif]-->
    
    
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://viralfashion.com/2017/07/the-tempest-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reflect - Viral Fashion" />
<meta property="og:url" content="http://viralfashion.com/2017/07/the-tempest-2/" />
<meta property="og:site_name" content="Viral Fashion" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2017-07-14T14:23:29-04:00" />
<meta property="article:modified_time" content="2017-07-14T14:24:37-04:00" />
<meta property="og:updated_time" content="2017-07-14T14:24:37-04:00" />
<meta property="og:image" content="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_01-2.jpg" />
<meta property="og:image:width" content="1900" />
<meta property="og:image:height" content="1148" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Viral Fashion &raquo; Feed" href="http://viralfashion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viral Fashion &raquo; Comments Feed" href="http://viralfashion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Viral Fashion &raquo; Reflect Comments Feed" href="http://viralfashion.com/2017/07/the-tempest-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/viralfashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://viralfashion.com/?mcsf_action=main_css&#038;ver=4.4.10' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://viralfashion.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='red-shortcodes-css'  href='http://viralfashion.com/wp-content/plugins/red-shortcodes/css/shortcodes.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://viralfashion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://viralfashion.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://viralfashion.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://viralfashion.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='http://viralfashion.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='http://viralfashion.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='http://viralfashion.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='http://viralfashion.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='http://viralfashion.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//viralfashion.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//viralfashion.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//viralfashion.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default_stylesheet-css'  href='http://viralfashion.com/wp-content/themes/tempest/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='camera.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/camera.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontello.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/fontello.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/foundation.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='galleria.folio.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/galleria.folio.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='ie.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/ie.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jscrollpane.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/jquery.jscrollpane.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='red-widgets.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/red-widgets.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-style-css'  href='http://viralfashion.com/wp-content/themes/tempest/css/autoinclude/style.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_stylesheet-css'  href='http://viralfashion.com/wp-content/themes/tempest/woocommerce/woocommerce.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-2-css'  href='http://fonts.googleapis.com/css?family=Cinzel%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='red-gfont-3-css'  href='http://fonts.googleapis.com/css?family=Judson%3A100%2C200%2C400%2C700&#038;v1&#039;&#038;ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/viralfashion.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.45'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.45'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://viralfashion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://viralfashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://viralfashion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel='shortlink' href='http://viralfashion.com/?p=27025' />
<link rel="alternate" type="application/json+oembed" href="http://viralfashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fviralfashion.com%2F2017%2F07%2Fthe-tempest-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://viralfashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fviralfashion.com%2F2017%2F07%2Fthe-tempest-2%2F&#038;format=xml" />

            

                            <style type="text/css">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</style>
                <!--Custom CSS-->
                                    <style type="text/css">
                        /* .entry-meta {
    display: none; 
} */
.logo { text-align:left !important; }


.flexslider .slides img { 
    width: 85%;
    display: block;
    margin: 0 auto;
}

.single .featimg, .page .featimg, .home .featimg { margin-top: 15px; }    
                    </style>

                        	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-25380965-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
    
</head>
<body class="single single-post postid-27025 single-format-gallery  header-has-background menu-above-header sticky-menu-active" style="     ">
            <div id="page" class="center-layout ">
        <div id="fb-root"></div>
        
          
                <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript" id="fb_script"></script>  
         
        <script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"> </script>
                <div class="outside-menu header-main-menu" style="background: #050505;">
            <div class="row">
                <div class="twelve columns">
                    <nav role="navigation" class="main-menu" style="float:left;">
                        <ul id="menu-primary" class="sf-menu "><li id="menu-item-24907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-24907 first"><a href="http://viralfashion.com/category/editorials/">Editorials</a></li>
<li id="menu-item-15606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15606"><a href="http://viralfashion.com/category/fashion/">Fashion</a>
<ul class="children">
	<li id="menu-item-24932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="http://viralfashion.com/category/fashion/womens-fashion/">Women</a></li>
	<li id="menu-item-24933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a href="http://viralfashion.com/category/fashion/mens-fashion/">Men</a></li>
	<li id="menu-item-24934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24934"><a href="http://viralfashion.com/category/fashion/designer/">Designer</a></li>
</ul>
</li>
<li id="menu-item-15605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15605"><a href="http://viralfashion.com/category/beauty/">Beauty</a>
<ul class="children">
	<li id="menu-item-24929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24929"><a href="http://viralfashion.com/category/beauty/women-beauty/">Women</a></li>
	<li id="menu-item-24930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24930"><a href="http://viralfashion.com/category/beauty/mens-beauty/">Men</a></li>
	<li id="menu-item-24931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24931"><a href="http://viralfashion.com/category/beauty/products/">Products</a></li>
</ul>
</li>
<li id="menu-item-15607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15607"><a href="http://viralfashion.com/category/lifestyle/">Lifestyle</a>
<ul class="children">
	<li id="menu-item-24935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24935"><a href="http://viralfashion.com/category/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-24936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24936"><a href="http://viralfashion.com/category/lifestyle/nightlife/">Nightlife</a></li>
	<li id="menu-item-24937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24937"><a href="http://viralfashion.com/category/lifestyle/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-17150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17150"><a href="http://viralfashion.com/category/buzz/">Buzz</a>
<ul class="children">
	<li id="menu-item-24926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24926"><a href="http://viralfashion.com/category/buzz/spotlight/">Spotlight</a></li>
	<li id="menu-item-24927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24927"><a href="http://viralfashion.com/category/buzz/events/">Events</a></li>
	<li id="menu-item-24928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24928"><a href="http://viralfashion.com/category/buzz/news/">News</a></li>
</ul>
</li>
<li id="menu-item-15609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15609"><a href="http://viralfashion.com/category/video/">Video</a></li>
</ul> 
                    </nav>
<div style="width:25%; float: left; margin: 15px 0 15px 0;"><form action="http://viralfashion.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<i class="icon-search"></i>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" />
			</div>
		</div>
    </fieldset>
</form> </div>
                </div>
            </div>
        </div>
            
                            <div class="sticky-menu-container">
                <div class="row">
			
                    <div class="twelve columns">
                        <nav class="main-menu" style="width:76%;">
<a href="http://viralfashion.com"><img src="http://viralfashion.com/wp-content/uploads/2015/11/ViralFashion_Logo-VF.png" style="float:left; border-right: 1px solid #fff; padding-right: 8px;" /></a>
                            <ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-24907 first"><a href="http://viralfashion.com/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15606"><a href="http://viralfashion.com/category/fashion/">Fashion</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="http://viralfashion.com/category/fashion/womens-fashion/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a href="http://viralfashion.com/category/fashion/mens-fashion/">Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24934"><a href="http://viralfashion.com/category/fashion/designer/">Designer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15605"><a href="http://viralfashion.com/category/beauty/">Beauty</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24929"><a href="http://viralfashion.com/category/beauty/women-beauty/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24930"><a href="http://viralfashion.com/category/beauty/mens-beauty/">Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24931"><a href="http://viralfashion.com/category/beauty/products/">Products</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15607"><a href="http://viralfashion.com/category/lifestyle/">Lifestyle</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24935"><a href="http://viralfashion.com/category/lifestyle/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24936"><a href="http://viralfashion.com/category/lifestyle/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24937"><a href="http://viralfashion.com/category/lifestyle/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17150"><a href="http://viralfashion.com/category/buzz/">Buzz</a>
<ul class="children">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24926"><a href="http://viralfashion.com/category/buzz/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24927"><a href="http://viralfashion.com/category/buzz/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24928"><a href="http://viralfashion.com/category/buzz/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15609"><a href="http://viralfashion.com/category/video/">Video</a></li>
</ul> 
			</nav>
<div style="width:20%; float: right; margin: 0;"> <form action="http://viralfashion.com/" method="get" id="searchform">
    <fieldset>
    	<div class="search-container" >
			<i class="icon-search"></i>
			<div class="input-wrapper">
				<input name="s" id="keywords" type="text" />
			</div>
		</div>
    </fieldset>
</form> </div>
                        
                    </div>
                </div>
            </div>
                <header id="header" class="header_style2" style="background-image: url(http://viralfashion.com/wp-content/uploads/2017/07/Cover_Page_Spring_Summer_2017.jpg);background-position:top center; background-size: cover; background-repeat: no-repeat;">
            <div class="row">
                <div class="twelve columns">
                    <div class="header-containe-wrapper">
                        <div class="row">
                                                                    <div id="dl-menu" class="dl-menuwrapper">
                                        <button class="dl-trigger">Open Menu</button>
                                        <ul id="menu-primary-2" class=" dl-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor    current-post-parent menu-item-24907 first"><a href="http://viralfashion.com/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15606"><a href="http://viralfashion.com/category/fashion/">Fashion</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="http://viralfashion.com/category/fashion/womens-fashion/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a href="http://viralfashion.com/category/fashion/mens-fashion/">Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24934"><a href="http://viralfashion.com/category/fashion/designer/">Designer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15605"><a href="http://viralfashion.com/category/beauty/">Beauty</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24929"><a href="http://viralfashion.com/category/beauty/women-beauty/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24930"><a href="http://viralfashion.com/category/beauty/mens-beauty/">Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24931"><a href="http://viralfashion.com/category/beauty/products/">Products</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15607"><a href="http://viralfashion.com/category/lifestyle/">Lifestyle</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24935"><a href="http://viralfashion.com/category/lifestyle/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24936"><a href="http://viralfashion.com/category/lifestyle/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24937"><a href="http://viralfashion.com/category/lifestyle/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17150"><a href="http://viralfashion.com/category/buzz/">Buzz</a>
<ul class="dl-submenu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24926"><a href="http://viralfashion.com/category/buzz/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24927"><a href="http://viralfashion.com/category/buzz/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24928"><a href="http://viralfashion.com/category/buzz/news/">News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15609"><a href="http://viralfashion.com/category/video/">Video</a></li>
</ul>                                    </div>
                                                                <div class="five columns">
                                                                    </div>
                                                                <div class="seven columns">
                                                                    </div>
                                                                    <div class="two columns">
                                                                            </div>
                                                                <div class="twelve columns">
                                    <div class="header-separator"></div>
                                </div>
                                <div class="twelve columns">
                                    <div class="logo"><a href="http://viralfashion.com">
                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Viral-Fashion-Pink.png" alt="" />
                </a></div>                                                                    </div>
                        </div>
                    </div>
                </div>
            </div>
                    </header>
        <section id="main">
    

    

                
                                        
        <div class="main-container">  
            <div class="row">
                    
                <div class=" nine columns ">
                    <article class="post single-blog  post-27025 type-post status-publish format-gallery has-post-thumbnail hentry category-editorials post_format-post-format-gallery"   itemscope itemtype="http://data-vocabulary.org/Review" >

                                                                                                                                                <h1 class="post-title"  itemtype="name" itemprop="itemreviewed">Reflect</h1>
                                                                        <div class="post-meta-container">
                                        <ul class="post-meta">
                                            <li>July 14, 2017 </li>
                                            <li><a href="http://viralfashion.com/author/franciscocervi/">
                                                    ViralFashion                                                </a>
                                            </li>
                                            <li>
                                                                                                    <ul class="post-meta-categories">
                                                        <li><a href="http://viralfashion.com/category/editorials/" class="">Editorials</a></li>                                                       </ul>
                                                                                                </li>
                                                                                            <li>
                                                                            <a
                            onclick="javascript:act.like(27025, '.like-27025'  );"
                            class="meta-likes like ilove set-like voteaction 
                                    "
                            >
                                                            <i class="icon-like "></i>
                             
                            <span class="like-count like-27025"> 0</span>
                                                        
                            
                            
                        </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                                                                                    <div class="flexslider">
                    <ul class="flex-gallery-list slides">
                                                         
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_01-2-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_01-2-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_02-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_02-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_03-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_03-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_04-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_04-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_05-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_05-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_06-1-600x371.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_06-1-600x371.jpg" alt="" data-width="600" data-height="371" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_07-1-600x378.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_07-1-600x378.jpg" alt="" data-width="600" data-height="378" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_08-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_08-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_09-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_09-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                              
                                <li class="flex-slide">
                                    <img src="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_10-1-600x363.jpg"  data-original="http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_10-1-600x363.jpg" alt="" data-width="600" data-height="363" />                               
                                                                    </li>

                                                 </ul>
                </div>
                                        <div class="row" style="    ">
                                   
                                
                                
                                <div class="twelve columns">

                                    
                                    
                                    <div class="post-content">
                                                                                
                                                                                
                                        
                                        <div class="clear"></div>
                                          
                                              

<!-- AddThis Button END -->
<div class="box-sharing">
    <span>Share: </span>
    <ul class="share-options">
        <li><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://viralfashion.com/2017/07/the-tempest-2/">facebook</a></li>
        <li><a target="_blank" href="http://twitter.com/home?status=Reflect+http://viralfashion.com/2017/07/the-tempest-2/">twitter</a></li>
        <li><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://viralfashion.com/2017/07/the-tempest-2/&amp;media=http://viralfashion.com/wp-content/uploads/2017/07/Editorial_Spread_Page_01-2.jpg&amp;description=Reflect" >pinterest</a></li>
        <li><a target="_blank" href="https://plus.google.com/share?url=http://viralfashion.com/2017/07/the-tempest-2/">google+</a></li>
    </ul>
</div>
                                                                            </div>

                                                                        <div class="post-author-box">
                                        <a href="http://viralfashion.com/author/franciscocervi/"><img alt='' src='http://1.gravatar.com/avatar/d1b5b4659ee491fb0c47bd15fb3ec635?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1b5b4659ee491fb0c47bd15fb3ec635?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
                                        <h5 class="author-title" itemprop="reviewer">ViralFashion</h5>
                                        <div class="author-box-info">                                                                                    </div>                                 
                                    </div>
                                    
                                                                        <div class="red-comments">       
                                    <div id="comments">


<div class="row">				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/the-tempest-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://viralfashion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="twelve columns"><p class="comment-notes st">Your email address will not be published.</p></div><div class="twelve columns"><p class="comment-form-comment textarea"><textarea autocomplete="nope"  id="033591c644"  name="a3384cf07b"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "0a4b611cec4f2b7e3b20bc71cf771c13" );document.getElementById("033591c644").setAttribute( "id", "comment" );</script></p></div><div class="twelve columns"><p class="comment-form-author input"><input class="required" placeholder="Your name" id="author" name="author" type="text" value="" size="30"  /></p>
<p class="comment-form-email input"><input  class="required" id="email" name="email" placeholder="Your email" type="text" value="" size="30" /></p>
<p class="comment-form-url input"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add comment" /> <input type='hidden' name='comment_post_ID' value='27025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		</div>
</div><!-- #comments -->   
                                    </div> <!-- eof red comments -->

                                      
                                </div>
                                
                            </div>
                                                                        </article>
                </div>
                <div id="secondary" class="three columns  right-sidebar three columns" role="complementary"><aside id="text-2" class="widget"><div class="widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/viral_fashion"  data-widget-id="339419708145168384">Tweets by @viral_fashion</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></aside><aside id="archives-2" class="widget"><div class="widget_archive"><h5 class="widget-title">Archives</h5><p class="widget-delimiter">&nbsp;</p>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://viralfashion.com/2017/07/'> July 2017 </option>
	<option value='http://viralfashion.com/2017/05/'> May 2017 </option>
	<option value='http://viralfashion.com/2017/04/'> April 2017 </option>
	<option value='http://viralfashion.com/2017/03/'> March 2017 </option>
	<option value='http://viralfashion.com/2017/02/'> February 2017 </option>
	<option value='http://viralfashion.com/2017/01/'> January 2017 </option>
	<option value='http://viralfashion.com/2016/12/'> December 2016 </option>
	<option value='http://viralfashion.com/2016/11/'> November 2016 </option>
	<option value='http://viralfashion.com/2016/10/'> October 2016 </option>
	<option value='http://viralfashion.com/2016/09/'> September 2016 </option>
	<option value='http://viralfashion.com/2016/08/'> August 2016 </option>
	<option value='http://viralfashion.com/2016/07/'> July 2016 </option>
	<option value='http://viralfashion.com/2016/06/'> June 2016 </option>
	<option value='http://viralfashion.com/2016/05/'> May 2016 </option>
	<option value='http://viralfashion.com/2016/04/'> April 2016 </option>
	<option value='http://viralfashion.com/2016/03/'> March 2016 </option>
	<option value='http://viralfashion.com/2016/02/'> February 2016 </option>
	<option value='http://viralfashion.com/2016/01/'> January 2016 </option>
	<option value='http://viralfashion.com/2015/12/'> December 2015 </option>
	<option value='http://viralfashion.com/2015/11/'> November 2015 </option>
	<option value='http://viralfashion.com/2015/10/'> October 2015 </option>
	<option value='http://viralfashion.com/2015/09/'> September 2015 </option>
	<option value='http://viralfashion.com/2015/08/'> August 2015 </option>
	<option value='http://viralfashion.com/2015/07/'> July 2015 </option>
	<option value='http://viralfashion.com/2015/06/'> June 2015 </option>
	<option value='http://viralfashion.com/2015/05/'> May 2015 </option>
	<option value='http://viralfashion.com/2015/04/'> April 2015 </option>
	<option value='http://viralfashion.com/2015/03/'> March 2015 </option>
	<option value='http://viralfashion.com/2015/02/'> February 2015 </option>
	<option value='http://viralfashion.com/2015/01/'> January 2015 </option>
	<option value='http://viralfashion.com/2014/12/'> December 2014 </option>
	<option value='http://viralfashion.com/2014/11/'> November 2014 </option>
	<option value='http://viralfashion.com/2014/10/'> October 2014 </option>
	<option value='http://viralfashion.com/2014/09/'> September 2014 </option>
	<option value='http://viralfashion.com/2014/08/'> August 2014 </option>
	<option value='http://viralfashion.com/2014/07/'> July 2014 </option>
	<option value='http://viralfashion.com/2014/06/'> June 2014 </option>
	<option value='http://viralfashion.com/2014/05/'> May 2014 </option>
	<option value='http://viralfashion.com/2014/04/'> April 2014 </option>
	<option value='http://viralfashion.com/2014/03/'> March 2014 </option>
	<option value='http://viralfashion.com/2014/02/'> February 2014 </option>
	<option value='http://viralfashion.com/2014/01/'> January 2014 </option>
	<option value='http://viralfashion.com/2013/12/'> December 2013 </option>
	<option value='http://viralfashion.com/2013/11/'> November 2013 </option>
	<option value='http://viralfashion.com/2013/10/'> October 2013 </option>
	<option value='http://viralfashion.com/2013/09/'> September 2013 </option>
	<option value='http://viralfashion.com/2013/08/'> August 2013 </option>
	<option value='http://viralfashion.com/2013/07/'> July 2013 </option>
	<option value='http://viralfashion.com/2013/05/'> May 2013 </option>
	<option value='http://viralfashion.com/2013/04/'> April 2013 </option>
	<option value='http://viralfashion.com/2013/03/'> March 2013 </option>
	<option value='http://viralfashion.com/2013/02/'> February 2013 </option>
	<option value='http://viralfashion.com/2013/01/'> January 2013 </option>
	<option value='http://viralfashion.com/2012/12/'> December 2012 </option>
	<option value='http://viralfashion.com/2012/11/'> November 2012 </option>
	<option value='http://viralfashion.com/2012/10/'> October 2012 </option>
	<option value='http://viralfashion.com/2012/09/'> September 2012 </option>
	<option value='http://viralfashion.com/2012/08/'> August 2012 </option>
	<option value='http://viralfashion.com/2012/07/'> July 2012 </option>
	<option value='http://viralfashion.com/2012/06/'> June 2012 </option>
	<option value='http://viralfashion.com/2012/05/'> May 2012 </option>
	<option value='http://viralfashion.com/2012/04/'> April 2012 </option>
	<option value='http://viralfashion.com/2012/03/'> March 2012 </option>
	<option value='http://viralfashion.com/2012/02/'> February 2012 </option>
	<option value='http://viralfashion.com/2012/01/'> January 2012 </option>
	<option value='http://viralfashion.com/2011/12/'> December 2011 </option>
	<option value='http://viralfashion.com/2011/11/'> November 2011 </option>
	<option value='http://viralfashion.com/2011/10/'> October 2011 </option>
	<option value='http://viralfashion.com/2011/09/'> September 2011 </option>
	<option value='http://viralfashion.com/2011/08/'> August 2011 </option>
	<option value='http://viralfashion.com/2011/07/'> July 2011 </option>
	<option value='http://viralfashion.com/2011/06/'> June 2011 </option>
	<option value='http://viralfashion.com/2011/05/'> May 2011 </option>

		</select>
		</div></aside><aside id="mailchimpsf_widget-3" class="widget"><div class="widget_mailchimpsf_widget"><h5 class="widget-title">Sign up for our newsletter</h5><p class="widget-delimiter">&nbsp;</p>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="96227b666b" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE3" class="mc_var_label mc_header mc_header_text">member since</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE3" id="mc_mv_MMERGE3" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
					<div class="mergeRow">
			<label class="mc_email_format">Preferred Format</label>
		    <div class="field-group groups mc_email_options">
		        <ul class="mc_list">
			        <li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
			        <li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
		        </ul>
			</div>
		</div>	

		
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></aside><aside id="text-3" class="widget"><div class="widget_text">			<div class="textwidget"><!-- 300x600 -->
<div id='div-gpt-ad-1372213803308-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372213803308-0'); });
</script>
</div></div>
		</div></aside></div>            </div>
            
        </div>
                               
                
    

</section>
        <footer id="footer-container" role="contentinfo" >

                        <div id="footerWidgets" class="row">
                <div class="three columns">
                    <aside id="nav_menu-2" class="widget"><div class="widget_nav_menu"><div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-24968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24968"><a href="http://viralfashion.com/shop/">Shop</a></li>
<li id="menu-item-23030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23030"><a href="http://viralfashion.com/sign-up/">Sign Up</a></li>
<li id="menu-item-15702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15702"><a href="http://viralfashion.com/contact-us/">Contact</a></li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="http://viralfashion.com/about/">About</a></li>
<li id="menu-item-24994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24994"><a href="http://viralfashion.com/advertise-with-us/">Advertise</a></li>
</ul></div></div></aside>                </div>
                <div class="three columns">
                                    </div>
                <div class="three columns">
                                    </div>
                <div class="three columns">
                                    </div>
            </div>
            
            
            <div class="footer-container-wrapper -post -layout" id="footerCopyright" >
                <div class="row">
                    <div class="twelve columns"> 
                        <p class="copyright">Copyright © 2017 <a href="http://viralfashion.com" target="_blank">VIRAL FASHION</a>. All rights reserved.</p>
                    </div>
                </div>
            </div>
            
        </footer>
       
    </div>
            <div class="go-to-top"><i class="icon-top"></i></div>
                <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        <script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/viralfashion.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/red-shortcodes/js/red-shortcodes-lib.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/viralfashion.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/the-tempest-2\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/viralfashion.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/the-tempest-2\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/the-tempest-2\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_480aac9b2a01707059d1767485b6c357"};
/* ]]> */
</script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/modernizr.custom.79639.js?ver=4.4.10'></script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/camera.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.easing.1.3.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.superfish.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.dlmenu.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.mousewheel.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.scrollTo-1.4.2-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/jquery.tinyscrollbar.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/viralfashion.com\/wp-admin\/admin-ajax.php";
var video_play_mode = [""];
var ajaxPreviewNonce = "2a8e73844d";
/* ]]> */
</script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/js/functions.js?ver=4.4.10'></script>
<script type='text/javascript' src='//viralfashion.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/viralfashion.com\/wp-admin\/admin-ajax.php";
var MyAjax = {"getMoreNonce":"81442c33fe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/themes/tempest/lib/js/actions.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/twitget/js/moment.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://viralfashion.com/wp-content/plugins/twitget/js/langs.min.js?ver=4.4.10'></script>
    </body> 
</html>